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Hello! My name is Dakota Doe, and I’ll be
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 Monday Tuesday Wednesday Thursday Friday

 9:00-12:00 9:00-12:00 9:00-12:00 9:00-1:00
 Lecture/Workshop Lecture/Workshop Lecture/Workshop Laboratory
 Purce Hall Seminar Ii Purce Hall Lab II 3216
 Classroom 6 E-3109 Classroom 6 

 1:00-3:00 1:00-5:00  2:00-4:00
 Lecture/Workshop Group Work  Tutoring
 Purce Hall & Tutoring  Computer Center
 Classroom 7 Seminar II D-4107  LIB 2619
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important that you register with Access Services for Students 

PH: 360-867-6348.

This graph displays the percentage of undergraduate and graduate 

for Fall Quarters 2001 through 2016. Since Fall 2014, the number of 

to 11%, whereas the percentage of graduate students has decreased 
from about 7% to 5%.
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When using complex images, include Alt text as you 
would for any other image but also include additional 
description as a caption. If more description is 
needed, include it in the content of the page.

Write meaningful link texts

Dakota Doe
Instructor

Add
Alternative (Alt)
text to images

The Anatomy of an Accessible Page

Sufficient
Color

Contrast

Heading 4 Late Work and Make-up Policy
Assignments must be completed on time in order to earn full credit.

(Late assignments will earn 50% credit.)



at Evergreen 

Web Accessibility 

Adhering to web accessibility guidelines while developing 
your online course will benefit all students, including those 
with visual, hearing, mobility and learning disabilities. 

Evergreen Web Accessibility Guidelines 
Evergreen’s Accessibility Guidelines for Online   
Course Content are based on the internationally     
accepted Web Content Accessibility Guidelines  
AA standards (WCAG 2.0).* 

This handbook is a reference guide. For more information, 
visit www.evergreen.edu/accessibility.

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium 
Recommendation 12 Month Year (http://www.w3.org/TR/2008/REC-WCAG20-20081211/, 
Latest version at http://www.w3.org/TR/WCAG20/) 

Required by Federal Law 
In keeping with our commitment of creating 
a diverse and inclusive environment and 
learning across significant differences, and 
in accordance with federal and state laws, 
Evergreen provides that electronic information
and technology be accessible to people with 
disabilities. “Accessible” means that individuals
with disabilities are able to independently 
acquire the same information, engage in the 
same interactions, and enjoy the same services
within the same timeframe as individuals 
without disabilities, with substantially 
equivalent ease and effectiveness of use.

Source: Meredith Inocencio, Director of Access Services 
(evergreen.edu/access) at The Evergreen State College
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For more information 
evergreen.edu/accessibility at Evergreen Web Accessibility 

http://evergreen.edu/accessibility


   
Why Is This Important?  Guideline Component 

Headings Use properly formatted
headings to structure a page. 

Headings help to organize content, making it easier for everyone to read. Headings are also 
a primary way for people using screen reading software to navigate a page of text. 

Lists 
Format lists as proper lists. Formatting is conveyed to assistive technologies and mobile devices so they can present 

information as it’s meant to be presented. Properly formatted documents are more 
understandable and accessible. 

Links Write meaningful link text. Links embedded in text should describe the link's destination. This helps all users navigate 
more efficiently, especially screen reader users. 

Tables 
Create tables with column and/or 
row headers, and ensure a 
proper reading order. 

Screen readers read tables from left to right, top to bottom, one cell at a time (& only once). 
If cells are split or merged, it could throw the reading order off which may make the table 
difficult to comprehend by users who are blind and using a screen reader to navigate. 

Why the Reading Order in a Table is Important 
Using table headers is important to conveying tabular data accurately. 
Why Column Headers in a Data Table are Important 

Color Use sufficient color contrast. 
Don't use color alone 
to convey meaning. 

Without sufficient color contrast between font and background, people who are color 
blind and low vision will not benefit from the information. And using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning. 

Keyboard 
Ensure that any action that uses
a mouse can also be completed
using only the keyboard. 

Mobility and visual disabilities often make using a mouse impossible or ineffective. If content 
is not keyboard accessible, it will limit who can learn from the content. 

Images Provide alternative (Alt) text
descriptions for images. 

Alt text is read by a screen reader. It should adequately describe what is being displayed and 
why it’s important. This allows screen reader users to benefit from the information being 
conveyed by the image, even if they cannot see it.
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For more information 
evergreen.edu/accessibility Web Accessibility Guidelines
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Component Guideline Why Is This Important? 

Navigation Design clear and consistent
navigation. 

Clear and consistent navigation in your course will allow students to focus on your content 
rather than on how to find it. 

Blinking 
Eliminate or limit blinking /
flashing content to 3 seconds. 

Blinking content is distracting, and it can cause seizures to occur in people with 
a photosensitive disorder. 

Forms 
•  Label form fields and buttons 
  clearly.
•  Ensure a proper logical

reading order in a form. 

Why the reading order of a form is important 
Using the tab key, your cursor should follow through the form in the same order it is 
intended to be completed. This benefits users who cannot use a mouse. 
Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should 
adequately describe the button’s action, and the form field label should indicate what 
information should be filled in to the form field. 

Video 
Keep a list of videos and audio
recordings that are not captioned /
subtitled or transcribed. Access  
Services will ask you for that  
list when you have a student with 
a captioning accommodation. 

Video captions benefit many viewers. Captions are essential for those who are deaf and  
hard of hearing, but they also aid in comprehension for non-native English speakers, those  
who are unfamiliar with vocabulary, and viewers with some learning disabilities or in a  
noisy environment. 

Audio Audio transcripts benefit many students. They are essential for those who are deaf or hard 
of hearing, but they also assist anyone who would like to read or search the transcript. 

Software Require only accessible
software & applications. 

 Inaccessible software and applications will shut out students with disabilities. For questions 
regarding interactive applications and software you may be using, please submit a ticket 
at help.evergreen.edu. 

Write math and science 
equations accessibly.

For web pages, use the Math Editor in Canvas that outputs LaTeX. For MS Word and PPT 
documents, use the Math Type plugin.

  

2B 

   For more information 
evergreen.edu/accessibility Web Accessibility Guidelines

Math & 
Science 

http://evergreen.edu/accessibility


 
How to Make it Accessible Component Accessibility Guideline 

Page 
Template 

Use the most current Canvas site
template. (Templates are provided
by Academic Techologies and 
applied automatically.) 

Use this Help Wiki guide to self-select academic resources, Selecting Academic Technologies
(http://wikis.evergreen.edu/computing/index.php/Selecting_Academic_Technologies). 
Questions? Contact Academic Technologies through help.evergreen.edu 
(https://help.evergreen.edu/).  

    
           

Headings Properly format headings.
Use headings in the correct 
(hierarchical) order..

When in edit mode, highlight text and select a Heading from the Paragraph drop-down menu
in the Rich Content Editor.
A Canvas page title uses Heading 1. There should be only one h1 per page but there can be 
multiple h2, h3, h4. DO NOT skip main heading levels and apply consistently throughout page
Examples: Heading 2 is great for headlines, Heading 3 is good for separating sections of 
content, and Heading 4 can be used for sub-sections or general sections of content. 

Images Add alternative (Alt) text to
images. 

1. Click Edit to open the Rich Content Editor.
2. In the editing field, click once on the image to highlight it.
3. In the Rich Content Editor, click on the Embed Image icon (resembles a mountain).
4. From the Insert / Edit Image window, under Attributes, enter a description of the image 
    in the Alt text field.
5. Click the blue Update button to save.

      
       

    
           

   
 

Lists Format a list as a list using 
Ordered or Unordered lists. 

1. In the editing field of the Rich Content Editor, select the content you want to format as a list.
2. From the toolbar, click on the Bullet list icon if the order doesn't matter. If order does matter,
    click on the numbered list icon. Note: When using the Rich Content Editor at the Syllabus page,          
    the save button is “Update Syllabus.” In a Discussion, the save button for a post is “Post Reply.”   

  

Links Write meaningful link text that 
indicates the link’s destination. 

1. Highlight meaningful text for the link (ex. The Evergreen State College) 
2. From the Rich Content Editor's toolbar, click on the Link to URL icon (resembles a chainlink)
3. In the Link to Website URL window, paste or type the URL (http://www.evergreen.edu) 
    into the insert box and click the Insert Link button.

3A 

Accessible Canvas Web PagesAccessible Canvas Web Pages
How to Make

For more information 
evergreen.edu/accessibility 

Click on UDOIT in your Canvas course menu to run an Accessibility check on your site.

http://evergreen.edu/accessibility
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 Indicate column (or row) headers in  
 data tables.

  Add table caption. 

  Check the reading order.  

  

 Don’t use color alone to convey   
 meaning.

 Write math and science equations using  
 the Math Editor (LaTeX-based) in Canvas.

 
 Make sure all mouse actions can also be completed with a keyboard alone.
 Use an accessible media player like YouTube or Vimeo.

Scope attributes in a table help provide context to screen readers.

1. To add scope, select the relevant cells of the table to be marked as row or column header.
2. Click the Table icon in the editor’s toolbar, select the Cell Properties link.
3. In Cell properties, set the Cell type to “Header cell” and in the Scope menu, select the Column option.
4. To set scope for the row, repeat the process, but in the Scope menu, select the Row option. 

A caption can be used to associate a short description to the table. Captions are not required, but they may be 
helpful in providing additional context.
1. Highlight the table, click on the Table icon in the Rich Content Editor.
2. From the drop-down menu select Table Properties.
3. Under the General tab, check the box for Caption, then click Ok.  
    top of the table.

  A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
  Merged, nested, and split cells may alter the reading order of a table.
  Make sure you construct your tables in a way that accommodates a good reading order.

1. Highlight the text you want to change to another color. 
2. Click on the Text Color icon (letter A at left in the toolbar).
3. Click on a color in the drop-down menu to apply it to the text.   
TIP: Utilize the WebAIM Color Contrast Checker 
(http://webaim.org/resources/contrastchecker/) to ensure adequate color contrast.

Don’t use color alone to make a distinction, a comparison or to set something apart from the rest of the web 

color distinction.

Use the LaTeX Math Editor in Canvas, available in the Rich Content Editor toolbar by clicking on the Insert Math 
Equation button (paragraph symbol between the Embed Image and Record/Upload Media buttons). For more 
information, go to the Math & Science page in this handbook.

How to Make

Accessible Canvas Web Pages

Tables

Color

Math &
Science

Multimedia

 Component Best Practices How to Make it Accessible

For more information 
evergreen.edu/accessibility 

Run UDOIT to check for Accessibility issues on your Canvas site.

http://evergreen.edu/accessibility


 

 

 

 
 

 
 

   

Page Template

Links 

3C

 Component Accessibilty Guideline How to Make it Accessible
Use one of the most current WordPress 
site templates. (Templates are provided 
by Academic Technologies and applied 
automatically upon request.)

Properly format headings. 
Use headings in the correct 
(hierarchical) order.

Add alternative (Alt) text to images.

Format a list as a list using ordered or 
unordered lists.

Write meaningful link text that indicates 
the link’s destination.

Headings 

Images 

Lists 

Examples of WordPress site templates. (https://sites.evergreen.edu/site-templates/) Use this Help Wiki 
guide to request/self-select academic resources, Selecting Academic Technologies. (http://wikis.evergreen.
edu/computing/index.php/Selecting_Academic_Technologies)
Questions? Contact Academic Technologies through help.evergreen.edu. (https://help.evergreen.edu/)

When in edit mode for a Page or Post:
1. At the editor (in Visual mode), click on the Toolbar Toggle icon at far right of the row of tools.
2. Highlight the text you want to apply a header to.
3. Click on the Paragraph drop-down to select and apply a header.
A WordPress page/post title uses Heading 1. There should be only one h1 per page but there can be 
multiple h2, h3, h4, h5, h6. DO NOT skip main heading levels and apply consistently throughout page.
Examples: Heading 2 is great for headlines, Heading 3 is good for separating sections of content, and 
Heading 4 can be used for sub-sections or general sections of content.
**You can also apply styling using CSS in Text mode.** 

1. In the Page or Post, click on the image once to highlight it.
2. From the pop-up mini-menu, click on the Edit (pencil icon) button.
3. At the Image Details page, enter a description of the image in the Alternative Text
4. Click the blue Update button in the lower right corner to save.

s a list.
If order doesn’t matter, click on the Bulleted list button and desired bulleting shape from the dropdown 
menu. For an ordered list, click on the Numbered list button and desired formatting option from the 
dropdown menu. 
**You can also insert a list using CSS in Text mode.** 

To insert a link to a page or post: 
1. Highlight text you want to link to. 
2. Select the “Insert/edit link” icon (resembles a chain link) from the toolbar

Save your original files.  You may need them if you have a student who needs alternative formats.

For more information 
evergreen.edu/accessibility Accessible Web Pages in WordPressA ssib

How to Make

http://evergreen.edu/accessibility


 

 

 

 
 

 
 

   

Tables

3D

 Component Best Practice How to Make it Accessible
Use the TablePress plugin available in 
WordPress at sites.evergreen.edu and 
blogs.evergreen.edu.

Write math and science equations 
using LaTeX.

Color

Math & Science 

Multimedia

Use the TablePress plugin to create and manage tables on your WordPress site. 
No HTML knowledge is needed, table data can be easily edited. Tables can contain any type of data, even 
formulas that will be evaluated.
Tables can be inserted into posts, pages, or text widgets.

After installing the plugin, you can add, import, export, edit, copy, and delete tables via the “TablePress” 
section in your admin menu. Everything should be self-explaining there.
To show one of your tables in a post, on a page, or in a text widget just include the Shortcode [table 
id=<the-ID> /] into your post/page/text widget, where <the-ID> is the ID of your table (can be found on the 
left side of the “All Tables” screen in TablePress).
You can also click on the “Table” button in the toolbar of the post/page editor to see a list of your tables. If 
you click “Insert” then, the correct Shortcode will be inserted for you automatically.
See also the TablePress Usage page (https://tablepress.org/info/#usage) for more information. 

Color choices are handled by your site’s theme and may not be easily editable. If you are using a 
recommended site template you are already using a theme that adheres to best practices for use of color.

Use the WP LaTeX plugin in WordPress.
For more information, go to the Math & Science page of the handbook.

Save your original files.  You may need them if you have a student who needs alternative formats.

 
 Make sure all mouse actions can also be completed with a keyboard alone (without a mouse.)
 Use an accessible media player like YouTube or Vimeo.

Accessible media embeds are built-in with WordPress. Simply paste the URL to your media object hosted at YouTube, Vimeo, 
etc., on its own line in your page or post.

For more information 
evergreen.edu/accessibility Accessible Web Pages in WordPressA ssib

How to Make

http://evergreen.edu/accessibility


How to Make 
Accessible PowerPoints & Google Slides 

Component PowerPoint (2011, 2013, 2016) Google Slides 
Outline View 
Check the outline view. 

1. Click on View tab (Mac: View > Outline View icon - PPT 2016.) 
2. In the Presentation Views group, click on Outline View. 
3. In the Outline panel, make sure all text from the slides 

appears in the Outline View. 

There is no Outline View in Google Slides. 

Slide Layout 
Use the PPT provided slide 
layouts when building slides 
to help your slide’s reading 
order remain intact. 

From Home tab, choose the New Slide drop down menu 
and select a slide template. 
(Don’t use the Blank slide template.) 

1. Create a new slide (Slide > New Slide). 
2. Go to Slide menu, click on Apply Layout and choose one of 

slide template (not the Blank one). 

Reading Order 
Ensure the tab 
order = the reading order 

1. On the Home tab, click on Arrange and choose Selection Pane 
(Reorder Objects for Mac - PPT 2011 & 2016.) 

2. To see the reading order of the slide, tab through the slide and the 
corresponding element will highlight. 

3. To re-arrange the reading order, click arrow up/down button on the 
Selection Pane (Mac: drag layers. Highest number is read first.) 

4. Test reading order with the Tab key again. 

1. Tab through the slide and the corresponding element will highlight. 
2. In the slide area, click on the element that you want to change. 
3. To change the reading order, click on Arrange menu > Order. 

Send backward will raise the element to a higher reading order.
 Bring forward will make the element lower in the reading order. 

4. Test reading order with the Tab key again. 

Images 
Add alternative (Alt) text
to images and shapes. 

1. Right click on the image and select Format Picture. 
2. Click the icon to open Alt Text field. 
3. Enter appropriate alt text in the Description field (not the Title field.) 

1. To insert an image, choose Image from the Insert menu and 
follow the instructions. 

2. To add Alt text, click on the image. Then in the format menu, 
select Alt text (at the very bottom of the menu). 

3. Enter alt text in the Description field (not the Title field). 

Lists 
Format a list as a list. 

1. Select the text to make into a list and click on the Home tab. 
2. In the Paragraph group, select the Numbering or Bullets icon.

 Use Numbering lists if a sequential order is important to the list.
 Use Bullets lists if all items are of equal value. 

Go to Format menu > Lists and select one of list styles.
 Use Numbered lists if a sequential order is important to the list.
 Use Bulleted lists if all items are of equal value. 

4A Save your original files. You may need them if you have a student who needs alternative formats. 

For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


Component PowerPoint (2011, 2013, 2016) Google Slides 
Links 
Create a meaningful
link that describes 
its destination. 

1. Type out text that describes the destination of the link (e.g. Evergreen Homepage).  
2. Select the text, right click and choose Hyperlink... from the menu. 
3. The Insert Hyperlink window will open. Enter a URL address in the 

Address field (e.g. evergreen.edu) (Mac - PPT 2011: Link to field.) 
4. Click the OK button to save the link. 

1. Type out text that describes the destination of the link. 
2. Select the text, right click and choose Link  

 from the menu. 
3. Paste or type in a hyperlink. 
4. Click Apply button to save the link. 

Tables 
Check the reading order. 

A screen reader reads a table from left to right, & top to bottom (never repeating a cell.) 
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 

Indicate column headers 
for data tables. 

Note: A table in Slide Show 
view is not accessible. Use 
Alt text! 

1. Place the cursor in the top row of your data table. 
2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab) 
3. In the Table Style Options group (Mac - PPT 2011 - Table Options > Options
   / Mac - PPT 2016 - Table Design tab), select the Header Row check box. 
4. The cells in the top row of your table make up the column headers. 

You cannot create table column/row headers in 
Google Slides. 

Color 
Use sufficient color 
contrast. 

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color). 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information. 

 

Don't use color alone 
to convey meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from 
the information. 

Use MathType to write 
Math equations. 

Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math 
and science equations, formulas and notations. (DO NOT use MS equation editor.)
Please contact Client Services via help.evergreen.edu for assistance with plugin installation. 

Math and Science equations and formulas cannot be 
written to be accessible in Google Slides. 

Don’t embed the video, instead, link out to videos. 

4B Save your original files. You may need them if you have a student who needs alternative formats. 

Video & Audio 

Use the
and science equations, formulas and notations. (

Math & Science 

How to Make 
Accessible PowerPoints & Google Slides 

For more information 
evergreen.edu/accessibility 

To check color contrast use WebAIM’s Color Contrast Checker (http://webaim.org/resources/contrastchecker/) and/or 
Colour Contrast Analyser (CCA) https://www.paciellogroup.com/resources/contrastanalyser/.

http://evergreen.edu/accessibility


How to Make Accessible How to Make Accessible 
Word Documents & Google Docs

Word Document  (2011, 2013, 2016)Check Google Docs 
Headings 

Properly format 
headings. 

1. Select the text that you want to make into a heading. 1. Select the text that you want to make into a heading.
2. Go to the Home tab. 2. Go to the Styles menu (or “Normal text”) and choose the appropriate
3. Choose the appropriate heading level from the Styles group. heading level from the Normal text drop down list.

Use headings in Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels!.)
the correct order. 

1. Right click on the image, and select Format Picture.... 1. Select the image.
2. The Format Picture window will open. 2. From the Format menu choose Alt text.

Images 
Add alternative 3. Select the icon and click on the ALT TEXT to open Alt text 3. Type in description text in the Description field. (NOT in the Title field.)(Alt) text to field. 4. Click the OK button when done.images. 4. Enter image description in the Description field (Not the Title field.)

1. Select the text that you want to make into a list. 1. Select the text that you want to make into a list, and do one of these:
2. On the Home tab, in the group, select theParagraph tab, in the gParagraph Bullets or a. On the Format menu, choose Lists & select Numbered or Bulleted list.

Lists 
Format a list as b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.Numbering list.a list. 

Links 1. Type out text that describes the destination of the link. (e.g. Evergreen). 1. Type out text that describes the destination of the link (e.g. Evergreen).
2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the Insert link icon (Ctrl/Cmd + K).

Create a link 3. The Insert Hyperlink window will open. Enter a URL address in the 3. The Link window will open. Type the URL of the webpage in the Link field.
that describes Address field (Mac - Word 2011: Link to field.)     (i.e. http://www.evergreen.edu)
its destination. 4. Click the OK button to save the link. 4. Then click the Apply button to save the link. 

Math & 
Science 

Use the MathType plugin http://www.dessci.com/en/ Math and Science equations and formulas cannot be written accessibly 
for MS Word to create math and science equations, formulas and in Google Docs. 
notations. DO NOT use Microsoft's equation editor. 

5A Save your original files. You may need them if you have a student who needs alternative formats.

For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


Component Word Document (2011, 2013, 2016) Google Docs 

Tables 
Indicate column 
headers for 
data tables. 

1. Place the cursor in the top row of your data table. 
2. Click on the Design tab under Table Tools 

(Table tab on Mac - Word 2011/Table Design tab - Word 2016). 
3. In the Table Style Options group, select the Header Row check box. 
4. Under Table Tools, click the Layout tab (Table Layout  tab - Word 2011) 
5. In the Data group (Word 2016 - Table Design > Layout tab), click the 

Repeat Header Row button. This will indicate the top row as the table's header. 

Google Docs doesn’t allow you to designate column or 
row headers, so keep your tables small so they are 
understandable without headers. 

Check the reading
order. 

Screen reader reads a table from left to right/top to bottom (never repeating a cell.) 
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table. 
This will be the reading order that assistive technologies will use. 

Color 
Use sufficient 
color contrast. 

Use enough color contrast between the font and its background colors. 
Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information. 

Don’t use color 
alone to convey
meaning. 

Don’t use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to 
benefit from the information. 

Forms 
Label form fields 
and buttons. 

Use a form template to create a form. Use Google Forms, NOT Google Docs 

Use real text labels for form fields and alternative text for buttons. 

Check the reading
order of forms. 

Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct 
order, you will need to edit the form. 
The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access. 

5B Save your original files. You may need them if you have a student who needs alternative formats. 

For more information 
evergreen.edu/accessibility WWWord Documents & Google Docs 
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How to Make Accessible

http://evergreen.edu/accessibility


How to Make How to Make 

Accessible PDFs 
 Method Software / Hardware How to Make it Accessible 

Convert MS Office 
to an Accessible 
PDF document 

Microsoft Office 2010, 
2013 Pro 

1. Start with a well-structured word document or presentation. 
2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)
3. Enter a file name in the File name field. 
4. Click on the Options button and make sure the Document structure tags for

accessibility and Create bookmarks using Headings checkboxes are checked. 
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are 

correctly interpreted by a screen reader. 

Save your original 
files (PPT, Word) 

MS Office 2011 (for Mac) Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF. 
Go to http://wikis.evergreen.edu/computing/index.php/Accessible_PDF
for options on how to create an accessible PDF. 

Run Optical 
Character 
Recognition (OCR) 
on scanned 
document 

Adobe Acrobat Professional 
(Version XI Pro) 

1. Open the scanned PDF file. 
2. Open the Tools panel (click Tools in top right) and click Text Recognition. 
3. Click In This File and the Recognize Text window will open. 
4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR

Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To. 
5. Click OK when done. 

Run Adobe Acrobat 
Built-in 
Accessibility 
Checker 

Adobe Acrobat Professional 
(Version XI Pro) 

All versions. No matter what you 
are converting to PDF, it's 
important to save your original 
files in case a student needs an 
alternate format. 

1. Click the Tools tab to open the Accessibility panel on the right hand side.
       If you don't see it, click the View menu and select Tools > Accessibility. 
2. Under Accessibility, select the Full Check button. 
3. The Accessibility Checker window will open.

Under the Report Options, check on the Create Accessibility Report.
 Under the Checking Options section: 

•  Category: Document and check all the items. 
4. Click the Start Checking button. 
5. The Accessibility Checker Report will display on the left pane.

6 Save your original files. You may need them if you have a student who needs alternative formats. 

For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


How to Make 

Accessible Video & Audio 
Component Best Practices How to Make it Accessible 

Media Player 

The buttons need 
to be properly 
labeled so a 
screen reader 
user can operate 
the player. 

Keyboard Navigation 
It is important to 
accessibility that 
students can access and 
operate a media player 
with the keyboard alone 
(not using a mouse). 

To test for keyboard accessibility, press the Tab key to navigate to the player, and use the Tab, 
Arrow keys, Enter, and Spacebar to interact with the media player buttons. 

Captioned 
Media 

We recommend 
you first search 
for captioned 
media. If you 
need material 
captioned, this 
may be provided
upon request.
Please allow
7 business days
for processing.

  

 

 

  
 

 
 

Search for captioned
media 
The Evergreen State 
College Library has 
a wide selection of 
captioned media.
Please check with 
the Sound & Image 
Library for material. 

 
  

 

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)
 1. Enter your search keyword in the YouTube Search field.

  2. Add a: , CC (a comma, CC)
 3. Press Enter or click the magnifying glass icon  or click the magnifying glass icon 

How do I find human transcribed captioned videos from Google?
 1. Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_search)

 that you need.
 2. Choose the "Subtitles: Closed captioned only" option.
 3. Press Enter or click the Advanced Video search button. 

Make sure the YouTube 
video you use IS NOT 
Auto-generated. 

How do I know?
 Click the Settings button and check the 
Subtitles field. Avoid auto-generated subtitles 
and the Translate feature which are not usually 
accurate. 

feature which are not usually 

7 Keep track of your uncaptioned media. You may need this list if a student has an accommodation need. 

For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


How to Make 

Accessible Complex Images 
Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based
description for complex images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types. 

A Use a Caption 

For Web Pages: Your caption must be associated 
with the image, so make sure to properly add a caption 
using the 'figcaption' html tag. (Requires HTML editing). 
Note: For MS Word and PowerPoint: Right click on 
the image and select Add Caption. 
Example Code: 
<figure><img src="images/fig9” alt="" 

width="160" height="120" /> 

<figcaption><em>Caption goes here, 

Fig.9-Graph..</em></figcaption></figure> 

Fig.9 - Graph of the length of daylight from March through 
December at various latitudes. For example, at 40 degree 
latitude there are 12 hours of daylight in March. In October, 
there are 10.8 hours of daylight at 40 degree. 

B Describe in surrounding 
text 

If the image is adequately described in surrounding text 
(including text-based data tables), so that the image is 
just reinforcing the text, no further description is needed 
necessary. 
Example: 
Modeling amount of daylight as a function of time of 
year, Figure 9 and the table beside it, show the number 
of hours of daylight as functions of the time of the year 
at several latitudes, from March through December. 

Fig.9 

Caption goes here, 

</em></figcaption></figure> 

Example of Data Table for Figure 9 

Mar. 
Apr. 
May 
Jun. 
Jul. 
Aug. 
Sep. 
Oct. 
Nov. 
Dec. 

20° 30° 40° 50° 60°

Hours in varied latitudes 
Month 

12 12 12 12 12

 12.3 13.2 13.5 14 17.5
 12.9 13.7 14.3 15.5 17.7
 13 14 14.9 16.1 18.2

 12.8 13.8 14.2 15.7 17.8

 12.5 12.8 13.2 14 15 

12 12 12 12 12 
11.6  11.2  10.8 10 9 
11  10.2 9.7 8.3 6.5

 10.9 10 9.1 7.9 5.7 

C Link out to a web page
with a longer description 

If the image cannot be described using methods A or B, 
use the 'longdesc' attribute (Requires HTML editing). 

Example code: 
<img src="images/fig9.jpg" alt="Fig.9-
Graph of the length of daylight from 
March 21 through December 21 at various 
latitudes." width=”400” height=”290” 
longdesc="fig9-longdesc.html" /> 

Fig. 9 

<html> 
<p>Modeling amount of 
daylight as a function of time 
of year Figure 9 shows 
graphs of the number of 
hours of daylight...</p> 
</html> 

8A The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time  (New York: Silver, Burdett, 1935) page 40. 

For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


How to Make 

Accessible Complex Images 
Resources for Image Description Tactile Representations 

Guidelines for Describing STEM (Science Technology 
Engineering and Math) images 

How Do We Access Meaning in Art? (Describing art 
images in alt text) 

Video: How to Describe Complex Images for 
Accessibility (From Diagram Center's Webinars) 
http://goo.gl/QgsS5G 

Diagram Center's Accessible Image Sample Book 
http://goo.gl/N0arvW 

A 3D model of chest anatomy A 3D model of chest anatotot my my m

8B 

Sometimes touching a model or a tactile graphic is the best way to describe something.

Tactile graphics 

Tactile graphics may have different raised dots or lines to show variation in graphs, charts and maps. 
Check with your textbook publisher for any available tactile graphics or contact Access Services for 
information on resources for creating tactile graphics.

 
 

  

Example: 

Indicate if a model is available 

If you know where a 3D model of the image 
is available, indicate that in your image caption 
or on the same page as the image. 

For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


Math & Science 
equations, 
formulas 
and notation 

Canvas We recommend that as much of the class content as possible be provided on and conducted with Canvas.
All output from the Canvas Math Editor is stored as LaTeX which is screen reader-accessible.

 
  

 

We recommend that as much of the class content as possible be provided in and conducted with the WP LaTeX 
plugin in WordPress.

      
 

Word documents MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and 
Mac. Together, MS Word with MathType can be exported as LaTeX or it can be converted to braille. (Save your 
original files.) DO NOT use Microsoft’s equation editor. 

  
   

 

PDFs Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations, formulas 
and notations. Access Services may ask for your original files when there is an accommodation need.  

 
 

PowerPoints For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas 
and notations. DO NOT use Microsoft's equation editor. If you convert to a PDF or export to a webpage, save 
your original MS PowerPoint files which Access Services may ask for. 

Graphs To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.  
Check with your textbook distributor for any available tactile graphics or contact Access Services for information 
on resources for creating tactile graphics.

 

LaTeX LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward. 
Keep LaTeX original files if you convert to other formats. The Math Editor in Canvas is based on LaTeX.

WeBWorK WeBWorK is an accessible and free online homework platform for math and sciences courses. 

9 Save your original files. You may need them if you have a student who needs alternative formats. 

Component Math Tools Best Practices 

WordPress 

How to Make 

Accessible Math & Science For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


Linking to Linking to Linking to 

3rd Party Online Materials 
Ask about Questions and Considerations 

How accessible 
are their digital 
materials? 

Are the videos captioned and audio recordings transcribed? 
There should be transcripts for audio recordings and captions or subtitles for video. If they aren’t available, ask the publishing 
representative when they plan to have them. If they have no plans, ask them to give Evergreen written permission to transcribe or 
caption the media when there’s an accommodation need.

    
    

 
Are images described in alternative text? 
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text. 
Can all of the text that is displayed on the screen be read aloud by text-to-speech software? 
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in 
Flash animations/movies/simulations. 
How accessible are the E-books? 
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard and screen 
reader accessible?    
Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)? 
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web. 
It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by keyboard alone if 
they are used in your course. 
Is there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results? 
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products. 
Is your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices? 
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more prevalent.   
What are the computer requirements for using their materials? Will the materials work on mobile devices?
Include information about what software and web/browser-based tools you may require students to use in your course syllabus.

 

Open Educational 
Resources (OER) 

OERs  have the same accessibility requirements as all other digital materials. Plus OERs are usually free to students!
For more information about OERs and Accessibility, check out http://oeraccess.merlot.org/ 
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For more information 
evergreen.edu/accessibility 

http://evergreen.edu/accessibility


Accessibility Checkers Accessibility Che
UTOMATED 

Software Tools How to Check 

MS Offices 
2010 & 2013 
Windows 
(Word, 
PowerPoint) 

A built-in accessibility 
checker 

(Note: The accessibility
checker only checks
.docx and .pptx files) 

1. Go to the File tab. 
2. Select Info from the sidebar menu. 
3. Click on the Check for Issues button. 
4. Select Check Accessibility from the drop-down list. 

The Accessibility Checker panel will open to the right of 
the document. The accessibility checker provides you with a list of 
errors, warnings & tips. When you click on an error or warning, 
instructions on how to fix it appear below in "Additional Information". 

PDF 
(Adobe 
Acrobat XI 
Professional) 

A built-in accessibility 
checker 
(View > Tools > 
Accessibility) 

1. Click the Tools tab to open the Accessibility Tool panel on the right. 
(If you don't see it, click the View menu and select Tools > Accessibility). 

2. Select the Full Check button & the Accessibility Checker Options will open.
 On the Report Options section, check on Create Accessibility Report .
 On the Checking Options section: select Document under Category field, and 
check all items. 

3. Click on the Start Checking button and the Accessibility Report will display. 

Canvas,
WordPress
and Web
pages 

  
A browser-based 
checker/reporting tool: 
WebAIM WAVE is a 
private and secure 
accessibility add-on 
for the Chrome browser.

1. To install WebAIM's WAVE Chrome extension in the Chrome browser: Using Chrome as your browser, 
    go to WebAIM's WAVE Chrome extension page (http://wave.webaim.org/extension/).At the extension 
    page, click on the link, "WAVE Chrome Extension at the Google Web Store" and follow directions for 
    installing the extension to the browser.
2. To run a WAVE report: Click on the WAVE icon to the right of your browser address bar.
    Use the WAVE menu to view a report summary, alert details, documentation, and/or outline
    information. To remove the WAVE interface, click the WAVE icon again or refresh the page.
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For more information 
evergreen.edu/accessibility 

Hands-on testing by humans is the best way to check Accessibility. 

http://evergreen.edu/accessibility


Who’s Responsible for Accessible Technology? 
Faculty, Support Staff, and Access Services  

Test the accessibility of electronic materials, software and web applications used in classes.
Develop accessibility plans proactively when barriers are found.
Work together to identify and implement appropriate accommodations when barriers are encountered. 

Faculty  
RESPONSIBILITIES

As the subject matter expert and the course 
developer, the faculty member (in consultation
with appropriate support staff):
Uses Guidelines to Web Accessibility when
creating or preparing instructional materials.

• Uses accessible documents that follow
appropriate guidelines
(evergreen.edu/accessibility).

• Designs clear and consistent navigation.
• Writes alternative text descriptions 

for images.
• Writes math and science with LaTeX

MathType or Libre Office.
• Retains original files (Powerpoint, 

Word, etc.)
Supplies Access Services with course
materials upon request for an accomodation.
Reviews accessibility of technology and 
electronic materials used in course with
assistance from support staff as needed.
Develops plan for making inaccessible program
content accessible.  

Support Staff  
RESPONSIBILITIES 

Access Services  
RESPONSIBILITIES 
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As support to faculty and/or students, support
staff in Academic Technologies, the Library, 
and Access Services will: 
Assist faculty with replacing or reformatting course
materials and legacy documents for timely 
accommodation.

Assist faculty with checking accessibility of required
software and electronic course materials

Offer training sessions or one-on-one consultations
for faculty.

Develop training materials. Point faculty and staff to 
current resources.  

Review courses for accessibility and provide 
feedback and support to faculty.

Host, procure and/or replace materials, software, 
systems, and applications that meet accessibility 
standards and guidelines when possible. 

As a student resource, with expertise 
in alternative formats and assistive 
technologies, Access Services will: 
Review documentation of disability and determine 
student eligibility for accommodation. 

Lead efforts to ensure students are appropriately 
accommodated. 

• Notifiy faculty when an accommodation 
   is required.

• Supply students with an accessible format 
  of the textbook. 

• Provide alternative format of PDFs, 
  math/science and publishers PPTs.

• Administer other reasonable auxiliary 
  aids and services.

http://evergreen.edu/accessibility


GuidelinesWeb ACCESSIBILITY 
Training & Support 
evergreen.edu/accessibility 
Check the accessibility website for how-to instructions & video tutorials. 

Academic Technologies
Phone: (360) 867-6234
Create support ticket at https://help.evergreen.edu 

Accessibility Support - Faculty 

 
 
 
 
 
 

Testing Tools 
Firefox and IE: Favelets
http://jimthatcher.com/favelets
Chrome WAVE Extension
http://wave.webaim.org/extension/
MS Word: Built-in 2010, 2013, 2016 (PC)
MS PPT: Built-in 2010, 2013, 2016 (PC)
PDF: Built-in Adobe Acrobat Pro
Cynthia Says: website accessibility checker
http://cynthiasays.com/
Colour Contrast Analyser
http://www.paciellogroup.com/resources/
contrastAnalyser
University of Washington DO-IT 
http://www.washington.edu/doit/

 

   
 

 

 Based on work from PCC (pcc.edu/access) and modified for The Evergreen State College.  

“Web Accessibility Guidelines handbook” by Portland Community College: Distance Education & In structional Support is licensed under CC BY-NC-SA 4.0  January 2016: Second Edition. 

Websites 
Accessibility:
evergreen.edu/accessibility  
Instructional Support: http://wikis.
evergreen.edu/computing/index.php/
Curricular_Support_Overview
 

 

 
Access Services:  
evergreen.edu/access/

http://evergreen.edu/accessibility
http://wikis.evergreen.edu/computing/index.php/Curricular_Support_Overview
http://evergreen.edu/access/
http://evergreen.edu/accessibility
http://pcc.edu/access



